Erro IKSEMEL na instalação do Zabbix 1.8.4 em Ubuntu 10.10

Durante a instalação do Zabbix 1.8.4 em Ubuntu 10.10 (possivelmente em anteriores) ocorre o erro de dependência: checking for IKSEMEL… configure: error: Jabber library not found

Para solucionar o problema a documentação oficial do Zabbix faz menção somente a instalação do pacote das bibliotecas do iksemel (libiksemel-dev), no entanto, também é necessária a instalação do libcurl4-openssl-dev.

Dessa forma as dependências do Jabber ficam corretas.

Abraço.

Anúncios